Loom.com was unavailable
Incident Report for Loom
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 22:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2021 - 22:32 UTC
Monitoring
Between 5:52 PM EDT to 6:02 PM EDT operations across all Loom applications faced high latencies and error rates. We identified the issue to occur from a schema migration running against our primary database. We were able to detect and mitigate the issue quickly. We sincerely apologize for any inconvenience caused.
Posted Jun 21, 2021 - 22:30 UTC