Transcript and Audio Waveform generation failing
Incident Report for Loom
Resolved
We have resolved the issue with Transcript and Audio Waveform generation failing.
Posted Jan 26, 2022 - 23:05 UTC
Identified
Transcripts and Audio Waveforms for editing are not generating. We have identified a fix.
Posted Jan 26, 2022 - 22:37 UTC