Users are unable to download videos
Incident Report for Loom
Resolved
All systems returned to normal
Posted Jun 16, 2021 - 14:59 UTC
Monitoring
Rolled back to a previous release to mitigate this issue; we are monitoring and working to implement a long term resolution
Posted Jun 16, 2021 - 12:21 UTC
Investigating
We are currently investigating this issue.
Posted Jun 16, 2021 - 11:41 UTC
This incident affected: Downloads and Trimming.