Loom is currently unreacheable
Incident Report for Loom
Resolved
A database schema change resulted in issues starting 7:12 PM UTC. These issues were fully resolved by 7:42 PM UTC.
Posted Nov 15, 2021 - 19:48 UTC
Identified
We've spotted that something has gone wrong. We've identified the issue and are working towards a resolution.
Posted Nov 15, 2021 - 19:28 UTC