Authentication is currently failing via the SDK
Incident Report for Loom
Resolved
We identified the issue and rolled out a fix. Authentications are now working as expected via the SDK. Thank you for your patience!
Posted Sep 04, 2021 - 00:32 UTC
Investigating
Signing in/up via OAuth on the recordSDK is currently experiencing difficulties. The team is investigating root cause.
Posted Sep 03, 2021 - 21:54 UTC
This incident affected: loomSDK (recordSDK).