Mobile Push Notifications Down
Incident Report for Loom
Resolved
All mobile push notifications systems are operational.
Posted Aug 02, 2021 - 20:06 UTC
Monitoring
Our mobile clients will not receive mobile push notifications, our push service provider is currently down. Email and web push are still functioning as expected.
Posted Aug 02, 2021 - 19:19 UTC