SSO login unavailable
Incident Report for Loom
Resolved
Issues with one of our upstream dependencies have been resolved. SSO login is operational again.
Posted Dec 16, 2021 - 20:09 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Dec 16, 2021 - 19:45 UTC