Some users are facing issues logging in with SSO.
Incident Report for Loom
Resolved
We think the impact from the issue is over.
Posted May 05, 2022 - 21:06 UTC
Update
We've identified why the issue has happened, and we're in the process of fixing it.
Posted May 05, 2022 - 17:46 UTC
Investigating
Some users are facing issues logging in via single sign-on. We're currently investigating the issue, and will provide an update soon.
Posted May 05, 2022 - 16:01 UTC
This incident affected: Website & API.