Technical issue during the latest release
Incident Report for Loom
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 04:04 UTC
Monitoring
We've released a fix for the issue. We're waiting to see if it has worked.
Posted Nov 11, 2021 - 03:58 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 11, 2021 - 03:46 UTC