iOS Push Notifications Failing
Incident Report for Loom
Resolved
We've released a fix for the issue. We're waiting to see if it has worked.
Posted May 27, 2021 - 18:07 UTC
Monitoring
Our push notifications provider is having issues with sending push notifications to iOS users. We are monitoring the situation. At the moment users will not receive push notifications
Posted May 27, 2021 - 15:30 UTC