Regression with newly password protected videos
Incident Report for Loom
Resolved
The issue regarding setting password-protected videos has been resolved. The ability to set passwords on videos now works again for all users.
Posted Jul 26, 2021 - 14:53 UTC
Monitoring
We've released a fix for the issue. We're waiting to see if it has worked.
Posted Jul 26, 2021 - 14:40 UTC
Identified
We have identified the cause of passwords not saving correctly. Only videos with password protection added since last Friday at ~5pm UTC have been impacted. A fix is about to be deployed.
Posted Jul 26, 2021 - 12:56 UTC
Investigating
We have identified that passwords being added to recorded videos are not being enforced. Passwords that have already been added to older videos are not effected. We are working to identify the impacted timeframe and mitigate the issue.
Posted Jul 26, 2021 - 11:33 UTC
This incident affected: Website & API.