Chrome 92 Chrome Extension Camera Only Recordings Broken
Incident Report for Loom
Resolved
The issue has now been fixed and we have rolled out version 5.1.0 of the extension to all users
Posted Jul 28, 2021 - 01:56 UTC
Monitoring
The fix has been published to the Chrome Web Store and we are waiting for approval
Posted Jul 27, 2021 - 04:48 UTC
Identified
Camera only recordings are broken on Chrome 92 for our Chrome Extension. We have a fix on the way, but it will be 1-3 days until it's approved by the Chrome Web Store. Please do not update to the latest Chrome in the meantime, or use our desktop app.
Posted Jul 26, 2021 - 23:11 UTC