elevated errors
Incident Report for Loom
Resolved
This incident has been resolved.
Posted Dec 11, 2022 - 08:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2022 - 08:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2022 - 07:50 UTC
This incident affected: New recordings, Website & API, and Downloads and Trimming.