Parts of Loom application are partially inaccessible
Incident Report for Loom
Resolved
The incident is now resolved. We were able to route traffic in a way that would circumvent upstream cloud provider issues. We apologies for any inconvenience and really appreciate your patience. Thank you for recording with us.
Posted Aug 31, 2021 - 23:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 22:59 UTC
Monitoring
We have identified issues with our upstream cloud provider and are closing monitoring. Parts of the Loom application during this time are partially inaccessible
Posted Aug 31, 2021 - 19:08 UTC
This incident affected: loomSDK (recordSDK, embedSDK) and New recordings, Website & API, Downloads and Trimming.