Unable to record with the Loom Chrome Extension
Incident Report for Loom
Resolved
The issue has been resolved. Please upgrade your Chrome Extension to version 4.2.0 via the Chrome Web Store or restart your Google Chrome to reload Loom.
Posted Jul 16, 2021 - 19:07 UTC
Identified
The issue with the Loom Chrome Extension has been identified and we will publish a fix in the next few hours.

In the meantime, please defer to our Desktop App (available for download at https://www.loom.com/download) for your Loom recordings.
Posted Jul 15, 2021 - 13:15 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jul 15, 2021 - 12:14 UTC
This incident affected: New recordings.