Elevated API Errors
Incident Report for Loom
Resolved
This incident has been resolved.
Posted Dec 03, 2022 - 03:24 UTC
Monitoring
We've isolated the issue and all systems should be back to normal.
Posted Dec 03, 2022 - 03:23 UTC
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 02, 2022 - 23:25 UTC