Edits to video titles are not saving
Resolved
Lasted for 41m

This issue has been resolved.

Thu, Nov 16, 2023, 08:48 PM
5 months ago
Affected components

No components marked as affected

Updates

Resolved

This issue has been resolved.

Thu, Nov 16, 2023, 08:48 PM
13m earlier...

Identified

We have identified the issue and we are working on a fix.

Thu, Nov 16, 2023, 08:35 PM
27m earlier...

Investigating

We are investigating reports of video title edits reverting to the automatically generated title.

Thu, Nov 16, 2023, 08:07 PM