Mobile Push Notifications Down
Resolved
Lasted for 47m

All mobile push notifications systems are operational.

Mon, Aug 2, 2021, 08:06 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

All mobile push notifications systems are operational.

Mon, Aug 2, 2021, 08:06 PM
47m earlier...

Monitoring

Our mobile clients will not receive mobile push notifications, our push service provider is currently down. Email and web push are still functioning as expected.

Mon, Aug 2, 2021, 07:19 PM