Recording and processing delays
Resolved
Degraded performance
Lasted for 2h

This incident is fully resolved and users should see no degradation in recording or playback services.

Fri, Aug 25, 2023, 05:45 PM
8 months ago
Affected components
Recording
Viewing
Updates

Resolved

This incident is fully resolved and users should see no degradation in recording or playback services.

Fri, Aug 25, 2023, 05:45 PM
1h earlier...

Monitoring

Engineers identified the issue and have mitigated the root cause. Users should see normal performance across the recorders and the website, but we are still monitoring.

Fri, Aug 25, 2023, 03:57 PM
30m earlier...

Investigating

We are getting reports of recorders being slow to start recordings and delays in processing of videos. We are investigating the issue now.

Fri, Aug 25, 2023, 03:27 PM