Intermittent reports of videos failing to load
Resolved
Partial outage
Lasted for 1h

The incident has been resolved. All systems back to normal.

Thu, Oct 5, 2023, 11:56 PM
7 months ago
Affected components
Recording
Viewing
Updates

Resolved

The incident has been resolved. All systems back to normal.

Thu, Oct 5, 2023, 11:56 PM

Resolved

The incident has been resolved.

Thu, Oct 5, 2023, 11:54 PM

Monitoring

We have applied a fix and reports of issues are declining as a result. We will continue to monitor.

Thu, Oct 5, 2023, 11:47 PM
51m earlier...

Investigating

We are investigating some reports of Loom videos leading to error page.

Thu, Oct 5, 2023, 10:56 PM