Increased errors
Incident Report for Loom
Resolved
This incident has been resolved.
Posted Jun 05, 2022 - 07:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2022 - 06:55 UTC
Investigating
We are investigating increased error rates
Posted Jun 05, 2022 - 06:25 UTC
This incident affected: New recordings, Website & API, Downloads and Trimming and loomSDK (recordSDK, embedSDK).