Technical issue during the latest release
Incident Report for Loom
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 23:51 UTC
Monitoring
We've restored the state of our technical systems and Loom services should be available again now.
Posted Nov 02, 2021 - 23:47 UTC
This incident affected: New recordings, Website & API, and Downloads and Trimming.