Parts of application are experiencing high latencies
Incident Report for Loom
Resolved
We are now seeing latencies go back to normal levels. Parts of Loom application experiencing high latency between 10:15 AM ET / 3:15PM UTC to 11:15 AM ET / 4:03PM UTC. We will continue to monitor and proactively update the status page in case anything changes. Thank you!
Posted Dec 15, 2021 - 16:12 UTC
Identified
Around 10:15 AM ET / 3:15PM UTC parts of Loom application started experiencing high latency. We have identified the issue to be upstream with our cloud provider. We will keep this space updated as we learn more.
Posted Dec 15, 2021 - 16:02 UTC
This incident affected: loomSDK (recordSDK, embedSDK) and New recordings, Website & API, Downloads and Trimming.