loom.com is timing out
Incident Report for Loom
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 07:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 23, 2021 - 07:43 UTC
Monitoring
The application is back up. We are investigating the downtime of our service workers and monitoring their downtime.
Posted Dec 23, 2021 - 05:51 UTC
Investigating
We are investigating downtime related to our application server availability
Posted Dec 23, 2021 - 03:58 UTC
This incident affected: loomSDK (recordSDK) and New recordings, Website & API, Downloads and Trimming.