The most recent release of Google Chrome breaks loomSDK Recording
Incident Report for Loom
Resolved
Yesterday (9/23/21), Google shipped a security patch in their latest Chrome release which adds a new feature policy gating access to display-capture. This release breaks loomSDK recordings for users on the latest version of Chrome. (Google details [Feature Policy: display-capture - Chrome Platform Status](https://chromestatus.com/feature/5144822362931200))

We have patched our server-side functionality for verifying that the user initiating a loom recording is in a supported environment to return false, so any users on latest Chrome should not be able to load the loomSDK. We have also released an updated loom-sdk package which addresses the Chrome update. This version is 2.14.2.

In order to unblock users on latest Chrome from recording with the loomSDK, partners will need to update to the 2.14.2 release.

We will continue monitoring while partners perform these upgrades.
Posted Sep 24, 2021 - 11:55 UTC
Identified
The most recent release of Chrome has a new feature policy, which breaks loomSDK recordings for users who attempt to share their screen. We are fixing with a patch that will require a partner upgrade. In the meantime, we will be preventing users with the impacted Chrome version from loading the pre-record panel.
Posted Sep 23, 2021 - 21:40 UTC
This incident affected: loomSDK (recordSDK).