Issues with logging in and viewing Looms
Incident Report for Loom
Resolved
This incident is resolved
Posted Nov 18, 2022 - 02:52 UTC
Monitoring
Users reported issues with logging in and viewing looms. We've isolated the issue and all systems should be back to normal.
Posted Nov 17, 2022 - 23:53 UTC
Investigating
Many users are not able to log in or view their Looms. We are investigating.
Posted Nov 17, 2022 - 23:44 UTC
This incident affected: Website & API.