Degradation in recording success rate
Incident Report for Loom
Resolved
This incident has been resolved.
Posted May 23, 2022 - 02:15 UTC
Investigating
Our systems indicate that there has been a small drop in recording success rates. We are investigating the root cause and will update when the rates are restored. Thank you!
Posted May 22, 2022 - 19:16 UTC
This incident affected: New recordings and loomSDK (recordSDK).