Service has been restored and we are monitoring impact.
Posted Mar 07, 2023 - 22:55 UTC
Monitoring
Service is being restored and we are monitoring the situation.
Posted Mar 07, 2023 - 22:46 UTC
Update
We are still working to restore service. Expect an update in the next 15 minutes.
Posted Mar 07, 2023 - 22:33 UTC
Update
We are continuing to investigate. Expect an update in the next 15 minutes.
Posted Mar 07, 2023 - 22:17 UTC
Update
The issue has been identified and we continue to work towards service restoration. Expect an update in the next 30 minutes and as soon as we have more to share.
Posted Mar 07, 2023 - 21:43 UTC
Identified
We have identified an issue and we are working on restoring service.
Posted Mar 07, 2023 - 20:44 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Mar 07, 2023 - 19:30 UTC
This incident affected: New recordings, Website & API, Downloads and Trimming and loomSDK (recordSDK, embedSDK).