Loom recordings are not able to complete
Incident Report for Loom
Resolved
The incident is now resolved. We are back to regular operations.

We are continuing to root-cause the issue.
Posted Aug 31, 2021 - 16:00 UTC
Monitoring
We are seeing early improvement to the issue but are monitoring to ensure it was the appropriate fix.
Posted Aug 31, 2021 - 15:47 UTC
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 15:43 UTC
Investigating
We are currently investigating this issue.
Posted Aug 31, 2021 - 15:43 UTC
This incident affected: loomSDK (recordSDK) and New recordings, Website & API.