Degradated video playback and download performance
Incident Report for Loom
Resolved
Playback and download performance has been confirmed to be restored. Thank you for your patience as we resolved this issue.
Posted Dec 19, 2022 - 17:25 UTC
Monitoring
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Dec 19, 2022 - 16:30 UTC
Investigating
Video playback is seeing significant buffering, and mp4 downloads are currently delayed. We have identified the issue and are currently investigating.
Posted Dec 19, 2022 - 14:13 UTC
This incident affected: Website & API and Downloads and Trimming.