Recording videos longer than 1 hour has decreased success rates
Incident Report for Loom
Resolved
This incident has been resolved.
Posted May 25, 2022 - 01:49 UTC
Monitoring
We've released a fix for the issue. We're waiting to see if the issue is resolved.
Posted May 24, 2022 - 20:46 UTC
Identified
We've identified why the issue has happened, and we're in the process of fixing it.
Posted May 24, 2022 - 17:58 UTC