User are unable to use the chrome extension
Incident Report for Loom
Resolved
All systems returned to normal
Posted Jun 18, 2021 - 14:38 UTC
Monitoring
A new version of the extension has been submitted for review at the Chrome web store.
Posted Jun 18, 2021 - 13:04 UTC
Identified
We have identified the issue and are in the process of releasing a new version that mitigates the issue
Posted Jun 18, 2021 - 12:50 UTC